Last modified: 2011-09-18 19:08:49 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27339 - Bugs that should be fixed post 1.17 WMF deployment (tracking)
Bugs that should be fixed post 1.17 WMF deployment (tracking)
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: tracking
Depends on: 27302 27328 27330 27338 27352 27354 27368 27372 27430 27448 27454 27465 27467 27470 27471 27472 27477 27481 27484 27486 27489 27495 27496 27499 27506 27515 27524 27526 27533 27534 27539 27544 27546 27547 27575 27577 27608 27671 27679 27680 27690 27715 27722 27727 27753 27761 27822 27891 27931 27956 27961 27962 27977 27982 28020 28034 28166 28352 28568
Blocks: tracking 26439
  Show dependency treegraph
 
Reported: 2011-02-11 21:35 UTC by Sam Reed (reedy)
Modified: 2011-09-18 19:08 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Sam Reed (reedy) 2011-02-11 21:35:44 UTC
Tracking for bugs that don't need to block deployment, but do need fixing sometime soon afterwards
Comment 1 Derk-Jan Hartman 2011-02-25 09:09:11 UTC
dupe

*** This bug has been marked as a duplicate of bug 27470 ***
Comment 2 Derk-Jan Hartman 2011-02-25 09:13:03 UTC
Sorry, pasted into the wrong field.
Comment 3 Rob Lanphier 2011-03-03 02:17:35 UTC
I'd like to go through this list and make sure everything that's still open is a regression from 1.16.
Comment 4 Sam Reed (reedy) 2011-09-18 19:08:49 UTC
Moved to 1.18 post deployment

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links