Last modified: 2012-04-16 09:16:03 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27533 - LiquidThreads namespaces are missing on Swedish Wikisource since 16 February 2011
LiquidThreads namespaces are missing on Swedish Wikisource since 16 February ...
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal critical (vote)
: ---
Assigned To: Nobody - You can work on this!
http://sv.wikisource.org/wiki/Wikisou...
: shell
Depends on:
Blocks: 27339
  Show dependency treegraph
 
Reported: 2011-02-18 14:04 UTC by Thurs
Modified: 2012-04-16 09:16 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Thurs 2011-02-18 14:04:57 UTC
As of 16. February, probably with the 1.17 Mediawiki update, the liquid thread-namespaces (Tråd (Thread), Tråddiskussion (Thread talk), Summering (Summary), Summeringsdiskussion (Summary talk)) seems to have disappeared om Swedish Wikisource and doesn't show up anywhere.

This causes most fuctions in the Liquid Thread-extension to malfunction.

The problem seems local toSwedish Wikisource as other wikis with the Liquid thread extension I have checked (ie en.wiktionary and se.wikimedia.org) doesn't seem to have this problem.
Comment 1 Sam Reed (reedy) 2011-03-04 17:08:25 UTC
Confirmed working on SVN Head and 1.17wmf1 locally. So it seems to be a WMF config local thing. Nothing looks obviously out of place though
Comment 2 Lars Aronsson 2011-03-05 12:15:28 UTC
It seems to work now, after Andrew Garret changed the config.
Comment 3 MZMcBride 2011-03-05 12:53:50 UTC
(In reply to comment #2)
> It seems to work now, after Andrew Garret changed the config.

Mark this as fixed, then.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links