Last modified: 2011-03-09 12:37:57 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27547 - Text excerpt should start on a new line in file search results
Text excerpt should start on a new line in file search results
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.17.x
All All
: Normal normal (vote)
: ---
Assigned To: Roan Kattouw
http://commons.wikimedia.org/wiki/Spe...
:
Depends on:
Blocks: 27339
  Show dependency treegraph
 
Reported: 2011-02-19 00:50 UTC by Derk-Jan Hartman
Modified: 2011-03-09 12:37 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
The bug in action (128.67 KB, image/png)
2011-03-08 22:35 UTC, Krinkle
Details

Description Derk-Jan Hartman 2011-02-19 00:50:55 UTC
See url. the file url and the search result description text are now on the same line.

This is because the <div class="searchresult"> is an inline element after the <a> of the file link.
Comment 1 Derk-Jan Hartman 2011-02-19 00:59:34 UTC
Temp Commons fix deployed, since there it is the prime search results view, making it a rather annoying bug there.


http://commons.wikimedia.org/w/index.php?title=MediaWiki%3ACommon.css&action=historysubmit&diff=49987369&oldid=49876494

Issue observed on at least Safari 5 btw.
Comment 2 Derk-Jan Hartman 2011-02-19 01:13:23 UTC
Caused by r74388
Comment 3 Krinkle 2011-03-08 22:35:58 UTC
Created attachment 8267 [details]
The bug in action
Comment 4 Krinkle 2011-03-08 22:44:01 UTC
The div.searchresult has a width of 38em given. That is gone/ignored when it's display:inline
Comment 5 Roan Kattouw 2011-03-09 12:37:57 UTC
Fixed in r83583

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links