Last modified: 2011-03-16 05:58:15 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27931 - Talkpage notice mails out of sync
Talkpage notice mails out of sync
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on: 27727
Blocks: 27339
  Show dependency treegraph
 
Reported: 2011-03-08 10:34 UTC by Krinkle
Modified: 2011-03-16 05:58 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Krinkle 2011-03-08 10:34:57 UTC
I just recieved about two dozen emails spread over this moderning about people changed by user talk page at Wikimedia Commons.

Although it was more than usual, this is not new and has been happening on as long as I can remember.

Often it seems the mail is sent as soon as *I* log into the wiki (instead of when the person saves the talk page).

And this morning, well, I don't know, I got emails saying my talkpage was edited in early and mid Februari (the date, time, diff id and username is all correct, it's just that the e-mail is overly late and all at once[1])

For now under MW core since it's not specific to any wiki in particular (eg. Commons). Although it could be a problem in the general config WMF has.
Comment 1 p858snake 2011-03-08 21:45:46 UTC
Moving from Mediawiki/Email to Wikimedia. This is caused by the job runners and could probably be duped to that bug anyway.
Comment 2 p858snake 2011-03-16 05:58:15 UTC
Job runners are back to working.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links