Last modified: 2011-02-16 11:42:13 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27354 - "log me in globally" is logging me out in 1.17
"log me in globally" is logging me out in 1.17
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
: 27358 (view as bug list)
Depends on:
Blocks: 27339
  Show dependency treegraph
 
Reported: 2011-02-12 05:41 UTC by sonia
Modified: 2011-02-16 11:42 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description sonia 2011-02-12 05:41:05 UTC
Today I logged into en.wikinews and checked the "log me in globally" checkbox. It logged me out of everything else (here being en.wikibooks, simple.wikipedia, meta and en.wikipedia). I logged back into enwiki then into simple (checking the global login box again), and I was logged out of wikinews again, but not out of enwiki. Is this an isolated problem?
Comment 1 sonia 2011-02-12 07:27:42 UTC
I'm running Fx4.0b11 on XP, for what it's worth.
As requested, exact trail of logins, from what my browser history records:
<logged in on enwiki, meta and wikibooks>
-reviewed http://en.wikibooks.org/w/index.php?title=Special:Log&user=Sonia&hide_review_log=0&limit=1
-visited enwiki
-logged in to make http://en.wikinews.org/w/index.php?title=Thread:Comments:Hosni_Mubarak_steps_down_as_president_of_Egypt/This_is_the_end/reply_%283%29&action=history
-relogin to simple to revert (and revdel) http://simple.wikipedia.org/w/index.php?diff=2653731&oldid=2653727
-Visit wikibooks and meta again, finding myself logged out.
-Ask around on #wikipedia-en. 
-Finding I'd been logged out of enwiki as well, I log in there.
-Relogin on wikibooks.
-file bug.
-Relogin to meta.
-attempt (unsuccessfully) to replicate issue on other computer.
Comment 2 Mark A. Hershberger 2011-02-12 20:39:07 UTC
*** Bug 27358 has been marked as a duplicate of this bug. ***
Comment 3 Roan Kattouw 2011-02-14 21:24:18 UTC
This is probably due to 1.17 running on some wikis and 1.16 on others. I suggest we wait until 1.17 is fully deployed on all wikis and try again then.
Comment 4 DieBuche 2011-02-16 11:42:13 UTC
@Roan sounds right. Can't reproduce anymore

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links