Last modified: 2012-09-27 01:10:37 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27977 - Footer "floated" left in monobook
Footer "floated" left in monobook
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Trevor Parscal
http://es.wikipedia.org/w/index.php?t...
:
Depends on:
Blocks: 27339
  Show dependency treegraph
 
Reported: 2011-03-10 18:02 UTC by Platonides
Modified: 2012-09-27 01:10 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screenshot (196.03 KB, image/png)
2011-03-10 18:03 UTC, Platonides
Details

Description Platonides 2011-03-10 18:02:11 UTC
The footer appears in monobook at the left instead of staying at the bottom.
Comment 1 Platonides 2011-03-10 18:03:45 UTC
Created attachment 8277 [details]
Screenshot
Comment 2 Trevor Parscal 2011-03-11 00:22:48 UTC
This is almost always caused by someone not closing a tag that they opened. Can we get a link where we can see this happening?
Comment 3 Trevor Parscal 2011-03-14 20:30:31 UTC
OK, I see the link now, but what browser is this? It looks like Linux, but what specific browser and version are you using?
Comment 4 Platonides 2011-03-15 17:22:32 UTC
Sorry, I had intended to come back to this bug earlier.
It's firefox 3.6.15.

The odd thing is, it seems to have been resolved by itself, even though there was no change in NS_MEDIAWIKI.
Comment 5 Mark A. Hershberger 2011-03-17 00:19:11 UTC
Marking resolved.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links