Last modified: 2013-04-02 08:48:58 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26676 - Milestone: MediaWiki 1.17 release tarball (tracking)
Milestone: MediaWiki 1.17 release tarball (tracking)
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
1.17.x
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: tracking
: 28179 (view as bug list)
Depends on: 12070 22449 26481 26611 26612 26910 26937 26948 27053 27170 27171 27201 27355 27403 27440 27453 27467 27468 27473 27486 27492 27496 27506 27528 27544 27546 27566 27577 27579 27597 27608 27680 27781 27792 28039 28070 28158 28167 28168 28172 28237 28375 28377 28378 28382 28421 28611 28822 28836 28840 28845 28962 29274 29399
Blocks: tracking
  Show dependency treegraph
 
Reported: 2011-01-11 22:59 UTC by Rob Lanphier
Modified: 2013-04-02 08:48 UTC (History)
13 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Rob Lanphier 2011-01-11 22:59:38 UTC
Tracking issue for bugs that need to be fixed prior to making a tarball/zipfile available for download.  See bug 26611 for issues to fix for WMF deployment
Comment 1 Mark A. Hershberger 2011-03-22 05:13:35 UTC
*** Bug 28179 has been marked as a duplicate of this bug. ***
Comment 2 Brion Vibber 2011-04-26 20:53:10 UTC
There are two remaining installer bugs (bug 28039, bug 28375). Are these currently blocking the 1.17 release, or is there anything else keeping it from going out?
Comment 3 Mark A. Hershberger 2011-04-28 16:48:35 UTC
Only bug 28375 remains.  It won't block the beta release, but I would
like to get it fixed before a final release.
Comment 4 Hydriz Scholz 2011-06-04 15:41:53 UTC
This leaves the final step of fixing up bug 28840 before MediaWiki 1.17 is officially released.
Comment 5 Jarry1250 2011-06-12 20:14:26 UTC
Bug 28840 is now marked as fixed. What does that make the current status of 1.17? Waiting for someone to run the script? Or are there bugs that people know about but aren't documented here?

Keep up the good work all :)
Comment 6 Krinkle 2011-06-12 22:12:04 UTC
There's two indirect dependancies on this bug:

* bug 27540
* bug 27395
Comment 7 Mark A. Hershberger 2011-06-13 18:26:13 UTC
Those two bugs don't block the tarball, though.  I expect we'll see something within the next 24 hours.
Comment 8 Hydriz Scholz 2011-06-22 10:43:37 UTC
Resolving as 1.17.0 has been released.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links