Last modified: 2011-03-22 16:21:46 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 28168 - Connection error on user setup does not re-open section
Connection error on user setup does not re-open section
Status: RESOLVED DUPLICATE of bug 26937
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.17.x
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
: easy
Depends on:
Blocks: 26676
  Show dependency treegraph
 
Reported: 2011-03-21 21:26 UTC by Greg Sabino Mullane
Modified: 2011-03-22 16:21 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screenshot: no text boxes shown on error with initial user creation (19.28 KB, image/png)
2011-03-21 21:26 UTC, Greg Sabino Mullane
Details

Description Greg Sabino Mullane 2011-03-21 21:26:46 UTC
Created attachment 8319 [details]
Screenshot: no text boxes shown on error with initial user creation

After the initial setup, in the "Database settings" section, if you uncheck "Use the same account for installation", and then cause an error (such as putting in a user that does not yet exist), you are returned to the page with the error message showing, but while the box is still unchecked, the username and password text boxes are gone and will only appear once you check and then uncheck the box.
Comment 1 Chad H. 2011-03-22 16:21:46 UTC

*** This bug has been marked as a duplicate of bug 26937 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links