Last modified: 2011-03-27 19:22:30 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26937 - [Installer] Javascript-opened sections not open on back or error
[Installer] Javascript-opened sections not open on back or error
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.17.x
All All
: Highest trivial (vote)
: ---
Assigned To: Brion Vibber
:
: 26989 28168 (view as bug list)
Depends on:
Blocks: 26676
  Show dependency treegraph
 
Reported: 2011-01-25 16:28 UTC by Krinkle
Modified: 2011-03-27 19:22 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Krinkle 2011-01-25 16:28:13 UTC
The deleted file path is hidden by default and becomes visible when the checkbox to enable uploads is checked.

When going back to this page from a later step the 'enable uploads' checkbox is still checked, but the deleted file path input box is hidden. it does not appear untill the checkbox is unticked and re-ticked.

The checked shoud be done on-load as well instead of just onchange.
Comment 1 Max Semenik 2011-02-26 11:21:11 UTC
Same thing with new account name and password on page=DBSettings
Comment 2 Chad H. 2011-03-22 16:21:46 UTC
*** Bug 28168 has been marked as a duplicate of this bug. ***
Comment 3 Chad H. 2011-03-22 16:22:29 UTC
Generalizing summary.
Comment 4 Chad H. 2011-03-22 17:17:50 UTC
*** Bug 26989 has been marked as a duplicate of this bug. ***
Comment 5 Brion Vibber 2011-03-27 19:22:30 UTC
Fixed on trunk in r84875.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links