Last modified: 2011-03-27 20:34:32 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 28158 - Labels for DB types on page=DBConnect are too narrow
Labels for DB types on page=DBConnect are too narrow
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.18.x
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 26676
  Show dependency treegraph
 
Reported: 2011-03-21 16:45 UTC by Max Semenik
Modified: 2011-03-27 20:34 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screenshot + dev tools (40.33 KB, image/png)
2011-03-21 16:45 UTC, Max Semenik
Details

Description Max Semenik 2011-03-21 16:45:51 UTC
Created attachment 8318 [details]
Screenshot + dev tools

Opera 11.01/Win: label width is not enough for "PostgreSQL", resulting in an ugly overflow. Attaching a screenshot of the problem with developer tools indicating that it's restricted to 96px - though I was unable to figure out why.
Comment 1 Brion Vibber 2011-03-27 20:34:32 UTC
I can't reproduce this with Opera 11.01 either on Windows XP or Linux (tried both English and Russian UI in MW installer, standard US English OS; Linux was 64-bit Ubuntu 10.10).

Tested current trunk and 1.17wmf1 as of r84871.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links