Last modified: 2011-02-16 01:06:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15646 - Wrong 'new page' with email notifications
Wrong 'new page' with email notifications
Status: RESOLVED DUPLICATE of bug 14901
Product: MediaWiki
Classification: Unclassified
Email (Other open bugs)
unspecified
All All
: Normal normal with 2 votes (vote)
: ---
Assigned To: Nobody - You can work on this!
:
: 16139 16766 17016 17915 18032 21642 21929 25256 26899 26917 (view as bug list)
Depends on:
Blocks: 1932
  Show dependency treegraph
 
Reported: 2008-09-19 07:59 UTC by Dejan Papež
Modified: 2011-02-16 01:06 UTC (History)
16 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Dejan Papež 2008-09-19 07:59:47 UTC
On 18 September 2008 the page 'Commons:Storitev vključevanja datotek' was 'deleted' (see http://commons.wikimedia.org/w/index.php?title=Special:Log&type=delete&page=Commons:Storitev_vklju%C4%8Devanja_datotek)

However, the Wikimedia Commons notification system report sent via e-mail said it was actually 'created':

"The Wikimedia Commons page Commons:Storitev vključevanja datotek has been created on 19:57, 18 September 2008 by Christian Nurtsch, see http://commons.wikimedia.org/wiki/Commons:Storitev_vklju%C4%8Devanja_datotek for the current version.

This is a new page.

Editor's summary: project closed, see [[Commons:Deletion requests/Commons:File upload service]]."
Comment 1 Chad H. 2008-10-27 18:08:18 UTC
*** Bug 16139 has been marked as a duplicate of this bug. ***
Comment 2 Chad H. 2009-01-15 20:51:54 UTC
*** Bug 17016 has been marked as a duplicate of this bug. ***
Comment 3 Chad H. 2009-01-15 20:52:40 UTC
Tweaking summary to that of duped bug. Makes more sense that Commons-specific title :)
Comment 4 Chad H. 2009-03-11 13:07:38 UTC
*** Bug 17915 has been marked as a duplicate of this bug. ***
Comment 5 Chad H. 2009-03-11 13:08:25 UTC
*** Bug 16766 has been marked as a duplicate of this bug. ***
Comment 6 Chad H. 2009-03-18 20:06:48 UTC
*** Bug 18032 has been marked as a duplicate of this bug. ***
Comment 7 Chad H. 2009-08-21 23:34:10 UTC
Fixed in r55459
Comment 8 Alexandre Emsenhuber [IAlex] 2009-11-26 11:31:37 UTC
*** Bug 21642 has been marked as a duplicate of this bug. ***
Comment 9 Alexandre Emsenhuber [IAlex] 2009-11-26 11:32:31 UTC
Reopening bug; fix was reverted in r56164.
Comment 10 Jelte (WebBoy) 2009-12-12 09:04:52 UTC
It's probably wrong for all logged action on a page (e.g. protecting a page).

See related bug 16766.
Comment 11 Alexandre Emsenhuber [IAlex] 2009-12-23 14:29:51 UTC
*** Bug 21929 has been marked as a duplicate of this bug. ***
Comment 12 p858snake 2010-11-30 08:40:57 UTC
how bad would the breakage be if we re-did r55459?
Comment 13 Chad H. 2010-11-30 11:43:48 UTC
Well, the comments on my self-revert still apply.
Comment 14 T. Gries 2010-11-30 20:21:55 UTC
Hello, I am still watching this bug. At the moment, I don't see a quick solution, because the problem is not apparent. (The code has changed quite a lot since e-mail notification was developed in late 2004.)
Comment 15 bud0011 2010-11-30 21:22:30 UTC
Out of curiosity, Where in the code is the email notification located?
Comment 17 bud0011 2010-12-02 03:45:31 UTC
thank you.
Comment 18 Krinkle 2011-01-25 00:46:30 UTC
*** Bug 25256 has been marked as a duplicate of this bug. ***
Comment 19 Krinkle 2011-01-25 01:05:37 UTC
Changing summary to cover the other problems.

A quick search lead to (one of the or the only) cause:

http://svn.wikimedia.org/viewvc/mediawiki/trunk/phase3/includes/UserMailer.php?view=markup#l498
Comment 20 Krinkle 2011-01-25 01:06:11 UTC
*** Bug 26917 has been marked as a duplicate of this bug. ***
Comment 21 Krinkle 2011-01-25 01:06:42 UTC
*** Bug 16766 has been marked as a duplicate of this bug. ***
Comment 22 Mark A. Hershberger 2011-02-05 00:21:18 UTC
*** Bug 26899 has been marked as a duplicate of this bug. ***
Comment 23 Bawolff (Brian Wolff) 2011-02-10 05:05:47 UTC
*** Bug 14901 has been marked as a duplicate of this bug. ***
Comment 24 Helder 2011-02-10 10:44:48 UTC

*** This bug has been marked as a duplicate of bug 14901 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links