Last modified: 2012-07-25 10:07:55 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26917 - Wrong 'new page' with email notifications (tracking)
Wrong 'new page' with email notifications (tracking)
Status: RESOLVED DUPLICATE of bug 15646
Product: MediaWiki
Classification: Unclassified
Email (Other open bugs)
1.18.x
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: tracking
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-25 00:54 UTC by Krinkle
Modified: 2012-07-25 10:07 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Krinkle 2011-01-25 00:54:02 UTC
The enotif service sends out many e-mails falsely reporting the creation of a page. Tracking them here.
Comment 1 Krinkle 2011-01-25 01:06:11 UTC
No need for a tracking after all. Seems to be causes by one and the same thing

*** This bug has been marked as a duplicate of bug 15646 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links