Last modified: 2009-11-26 11:31:37 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21642 - Watchlist notification email reports creation instead of deletion
Watchlist notification email reports creation instead of deletion
Status: RESOLVED DUPLICATE of bug 15646
Product: MediaWiki
Classification: Unclassified
Email (Other open bugs)
unspecified
PC Windows Vista
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 1932
  Show dependency treegraph
 
Reported: 2009-11-25 19:36 UTC by Wolfram Schmied
Modified: 2009-11-26 11:31 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
watchlist notification email claiming page creation instead of page deletion (2.38 KB, text/plain)
2009-11-25 19:36 UTC, Wolfram Schmied
Details

Description Wolfram Schmied 2009-11-25 19:36:13 UTC
Created attachment 6822 [details]
watchlist notification email claiming page creation instead of page deletion

I'm a user at Wikimedia Commons, and received this email notification today:

[...]
The Wikimedia Commons page File:P. nigra .JPG has been '''''created''''' on 25 November 2009 by Túrelio, see http://commons.wikimedia.org/wiki/File:P._nigra_.JPG for the current revision.

'''''This is a new page'''''.

Editor's summary: duplicate or a scaled down version of [[:File:Prunus negra .jpg]] 
[...]
(emphasis mine)

The corresponding edit was [http://commons.wikimedia.org/w/index.php?title=Special%3ALog&type=delete&upage=File%3AP.+nigra+.JPG a deletion]

I was [http://commons.wikimedia.org/wiki/Commons:Village_pump#Where_are_the_email_templates.3F advised] to request a correction of the Commons page [http://commons.wikimedia.org/WikiMedia:Email_notif WikiMedia:Email notif]. That page confusingly bears a message that it has been deleted almost three years ago, even though the "message" tab link is blue, and the source tab delivers the correct message source. The template matches the content of the email I delivered. From the variable name "$CHANGEDORCREATED" it seems obvious that either the watchlist notfication mechanism has picked the wrong template, or that the template was not written with deletions in mind.

Regards, [http://en.wikipedia.org/wiki/user:Paradoctor Paradoctor]
Comment 1 Alexandre Emsenhuber [IAlex] 2009-11-26 11:31:37 UTC

*** This bug has been marked as a duplicate of bug 15646 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links