Last modified: 2011-02-08 21:56:52 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16766 - Notification message on page move is wrong
Notification message on page move is wrong
Status: RESOLVED DUPLICATE of bug 15646
Product: MediaWiki
Classification: Unclassified
Email (Other open bugs)
1.13.x
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
: 20759 (view as bug list)
Depends on:
Blocks: 1932
  Show dependency treegraph
 
Reported: 2008-12-23 08:50 UTC by Patrick
Modified: 2011-02-08 21:56 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Patrick 2008-12-23 08:50:42 UTC
With $wgUsersNotifiedOnAllChanges set to my user, I found the following bug:

When a user "Username" moves a page "OldPageName" to "NewPageName" the notification E-Mail's subject looks as follows:

Subject: Wikiname page OldPageName has been created by Username
(and the mail itself is also talking about "OldPageName")

as opposed to

Subject: Wikiname page NewPageName has been created by Username

or even better:

Subject: Wikiname page OldPageName has been moved to NewPageName by Username
Comment 1 Aaron Schulz 2008-12-29 19:27:52 UTC
It may be talking about the redirect page, which *is* new, though not very interesting
Comment 2 Chad H. 2009-03-11 13:08:25 UTC

*** This bug has been marked as a duplicate of bug 15646 ***
Comment 3 Brion Vibber 2009-09-23 17:52:37 UTC
De-duping from bug 15646, which seems to handle the deleted case but not the move case.
Comment 4 Brion Vibber 2009-09-23 17:52:54 UTC
*** Bug 20759 has been marked as a duplicate of this bug. ***
Comment 5 Jelte (WebBoy) 2009-12-12 09:04:30 UTC
It's probably wrong for all logged action on a page (e.g. protecting a page).
Comment 6 Krinkle 2011-01-25 01:06:42 UTC

*** This bug has been marked as a duplicate of bug 15646 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links