Last modified: 2014-02-01 18:33:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 29079 - RESOLVED HUMOROUS (TRACKING)
RESOLVED HUMOROUS (TRACKING)
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: tracking
Depends on: 30112 59631 17606 23029 23223 25236 28595 28597 28779 28984 29077 29169 30196 30559 30561 33097 37307 42595 46747 50028 54407 54810
Blocks: tracking
  Show dependency treegraph
 
Reported: 2011-05-22 00:04 UTC by p858snake
Modified: 2014-02-01 18:33 UTC (History)
10 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description p858snake 2011-05-22 00:04:13 UTC

    
Comment 1 Mark A. Hershberger 2011-08-01 13:47:01 UTC
*** Bug 30112 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links