Last modified: 2013-06-07 09:56:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 45932 - wrong display of bracket ")" in RTL languages
wrong display of bracket ")" in RTL languages
Status: RESOLVED DUPLICATE of bug 36635
Product: MediaWiki extensions
Classification: Unclassified
WikidataRepo (Other open bugs)
master
All All
: Normal normal with 1 vote (vote)
: ---
Assigned To: Wikidata bugs
: i18n
Depends on:
Blocks: rtl 28708
  Show dependency treegraph
 
Reported: 2013-03-09 12:41 UTC by Lydia Pintscher
Modified: 2013-06-07 09:56 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Lydia Pintscher 2013-03-09 12:41:14 UTC
"If the mouse-cursor hits a wikilink, a small box opens near the link and shows the lemma the link leads to. There is a problem with interwikilinks in languages written from right to left (Hebrew, Arab), if the lemma of the aim ends with a bracket. The closing bracket at the end  is displayed as opening bracket in the beginning. Example: The German lemma ''[http://de.wikipedia.org/wiki/Zug_%28Eisenbahn%29 Zug (Eisenbahn)]'' is displayed  in Arab [http://ar.wikipedia.org/wiki/قطار] or Hebrew [http://he.wikipedia.org/wiki/רכבת] wikipedia in the box as ''(Zug (Eisenbahn'' ."


(reported at http://www.wikidata.org/wiki/Wikidata:Contact_the_development_team#wrong_display_of_bracket_.22.29.22_in_certain_languages)
Comment 1 Andre Klapper 2013-06-07 09:41:40 UTC
Bug 49255, bug 45941, bug 45932 might all have the same underlying reason. Anybody who knows the codebase better, feel free to mark as a duplicates.
Comment 2 Aude 2013-06-07 09:56:02 UTC
if not a browser bug, it is a general mediawiki issue.  Nothing the wikidata team can fix.

*** This bug has been marked as a duplicate of bug 36635 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links