Last modified: 2011-03-22 17:17:50 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26989 - Error during MySQL connection and account details don't show
Error during MySQL connection and account details don't show
Status: RESOLVED DUPLICATE of bug 26937
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.17.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-27 18:41 UTC by Mark A. Hershberger
Modified: 2011-03-22 17:17 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Mark A. Hershberger 2011-01-27 18:41:15 UTC
If, on the DBSettings page, you unclick "Use same account for installation" and a connection error occurs with the provided account, the next page shows "DB connection error: Access denied for user 'wikiuser'@'localhost' (using password: YES)." (This can easily happen if "Create the account if it does not already exist" should be selected and is not selected.)

But, instead of showing the same page again, this time the "Use same account for installation" box is still unclicked but the username and password fields do not display. Clicking the box twice allows them to show up.
Comment 1 Chad H. 2011-03-22 17:17:50 UTC

*** This bug has been marked as a duplicate of bug 26937 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links