Last modified: 2013-12-02 15:29:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 56980 - update browser test docs on mw.o
update browser test docs on mw.o
Status: RESOLVED DUPLICATE of bug 57841
Product: Wikimedia
Classification: Unclassified
Quality Assurance (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: documentation
  Show dependency treegraph
 
Reported: 2013-11-13 01:03 UTC by Chris McMahon
Modified: 2013-12-02 15:29 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Chris McMahon 2013-11-13 01:03:09 UTC
https://www.mediawiki.org/wiki/Quality_Assurance/How_to_run_browser_tests is a bit out of date
Comment 1 Željko Filipin 2013-11-16 15:59:51 UTC
Chris, with the latest updates you did to QA wiki pages, is there still work to be done here, or should this bug be resolved?
Comment 2 Željko Filipin 2013-11-16 16:02:32 UTC
Duplicate of bug 54601?
Comment 3 Željko Filipin 2013-12-02 15:29:02 UTC

*** This bug has been marked as a duplicate of bug 57841 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links