Last modified: 2013-12-02 15:29:59 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 54601 - update "How to run browser tests" wiki page
update "How to run browser tests" wiki page
Status: RESOLVED DUPLICATE of bug 57841
Product: Wikimedia
Classification: Unclassified
Quality Assurance (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on: 54600
Blocks: documentation
  Show dependency treegraph
 
Reported: 2013-09-25 14:44 UTC by Chris McMahon
Modified: 2013-12-02 15:29 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Chris McMahon 2013-09-25 14:44:19 UTC
https://www.mediawiki.org/wiki/Quality_Assurance/How_to_run_browser_tests is out of date.
Comment 1 Željko Filipin 2013-12-02 15:29:59 UTC

*** This bug has been marked as a duplicate of bug 57841 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links