Last modified: 2013-04-22 16:15:32 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 46778 - IME layout name is incorrectly aligned in RTL
IME layout name is incorrectly aligned in RTL
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UniversalLanguageSelector (Other open bugs)
REL1_19-branch
All All
: Normal normal (vote)
: ---
Assigned To: Amir E. Aharoni
: i18n
Depends on:
Blocks: rtl
  Show dependency treegraph
 
Reported: 2013-04-02 09:19 UTC by Amir E. Aharoni
Modified: 2013-04-22 16:15 UTC (History)
8 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
a screenshot showing the problem (8.78 KB, image/png)
2013-04-02 09:19 UTC, Amir E. Aharoni
Details

Description Amir E. Aharoni 2013-04-02 09:19:55 UTC
Created attachment 12015 [details]
a screenshot showing the problem

IME layout name is incorrectly aligned in RTL and overlaps with the icon. See screenshot.
Comment 1 Nemo 2013-04-02 09:28:51 UTC
*** Bug 45740 has been marked as a duplicate of this bug. ***
Comment 2 Amir E. Aharoni 2013-04-08 12:28:15 UTC
Patch upstream:
https://github.com/wikimedia/jquery.ime/pull/156
Comment 3 Siebrand Mazeland 2013-04-15 09:14:03 UTC
Merged upstream. Needs to flow downstream now...
Comment 4 Amir E. Aharoni 2013-04-17 12:25:01 UTC
https://gerrit.wikimedia.org/r/#/c/59617/

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links