Last modified: 2013-05-13 11:08:15 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 45740 - ULS "Hebrew 2012" tooltip overlaps form field in hebrew on Wikidata
ULS "Hebrew 2012" tooltip overlaps form field in hebrew on Wikidata
Status: VERIFIED FIXED
Product: MediaWiki extensions
Classification: Unclassified
WikidataRepo (Other open bugs)
master
All All
: High normal (vote)
: ---
Assigned To: Wikidata bugs
: i18n
Depends on: 44992
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-05 16:49 UTC by Lydia Pintscher
Modified: 2013-05-13 11:08 UTC (History)
8 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
screenshot of the issue from http://upload.wikimedia.org/wikipedia/commons/thumb/5/58/Hebrew_2012.jpg/220px-Hebrew_2012.jpg (10.81 KB, image/jpeg)
2013-03-05 16:49 UTC, Lydia Pintscher
Details

Description Lydia Pintscher 2013-03-05 16:49:36 UTC
Created attachment 11881 [details]
screenshot of the issue from http://upload.wikimedia.org/wikipedia/commons/thumb/5/58/Hebrew_2012.jpg/220px-Hebrew_2012.jpg

When the language is set to Hebrew on Wikidata there is a tooltip that overlaps the input field sometimes. It makes it hard to enter data. I can't reproduce it but at least two users have reported it. A screenshot of the problem is attached.
Comment 1 Lydia Pintscher 2013-03-06 11:21:04 UTC
The initial reporter uses Chrome. I am using Chromium.
Comment 2 jeblad 2013-03-06 11:31:56 UTC
The component here should be ULS (it is the IME subcomponent).
Comment 3 Andre Klapper 2013-03-06 12:13:24 UTC
*In case* this is nothing RTL specific, dup of bug 44992?
Comment 4 Nemo 2013-03-07 18:35:56 UTC
(In reply to comment #3)
> *In case* this is nothing RTL specific, dup of bug 44992?

Yes, but looks like this "Hebrew 2012" tooltip is particularly annoying, and I've no idea what it is exactly.
Comment 5 Lydia Pintscher 2013-03-08 09:19:23 UTC
User reports this is gone now. It'd still be good to investigate what happened I think.
Comment 6 Nemo 2013-04-02 09:28:51 UTC
Bug 46778 more precisely describes the issue.

*** This bug has been marked as a duplicate of bug 46778 ***
Comment 7 Amir E. Aharoni 2013-04-02 09:32:42 UTC
It's not a dupe of 46778. This one is about overlapping with the field, and 46778 is about overlap inside the indicator itself.
Comment 8 Siebrand Mazeland 2013-04-02 15:37:17 UTC
Needs steps to reproduce. Most probably resolved.
Comment 9 Amir E. Aharoni 2013-04-02 15:40:28 UTC
On another look, it's probably resolved.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links