Last modified: 2013-07-09 10:28:50 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 43588 - Wrong placing of closing brackets in English language name tooltips for LTR languages
Wrong placing of closing brackets in English language name tooltips for LTR l...
Status: RESOLVED DUPLICATE of bug 49255
Product: MediaWiki extensions
Classification: Unclassified
UniversalLanguageSelector (Other open bugs)
master
All All
: Lowest minor (vote)
: ---
Assigned To: Amir E. Aharoni
ux
:
Depends on:
Blocks: rtl uls-deployment
  Show dependency treegraph
 
Reported: 2013-01-02 14:05 UTC by Andre Klapper
Modified: 2013-07-09 10:28 UTC (History)
8 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screenshot (199.71 KB, image/png)
2013-01-02 14:05 UTC, Andre Klapper
Details

Description Andre Klapper 2013-01-02 14:05:02 UTC
Created attachment 11581 [details]
Screenshot

STEPS TO REPRODUCE:
0. Firefox 17.0.1 on Fedora 16.
1. Go to http://translatewiki.net/wiki/Translating:New_project/fi?uselang=en&useskin=vector
2. Not logged in
3. Click ULS icon in upper right corner
4. Scroll down to Kazakh (though I'm surprised to find it under "Europe")
5. Mouse-over

ACTUAL RESULTS:

(Kazakh (China

EXPECTED RESULTS:

Kazakh (China)
Comment 1 Siebrand Mazeland 2013-07-09 10:28:50 UTC
Marking this as a dupe of bug 49255.

*** This bug has been marked as a duplicate of bug 49255 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links