Last modified: 2012-09-19 18:06:08 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 28052 - Deploy Gender Namespaces on all relevant wikis (tracking)
Deploy Gender Namespaces on all relevant wikis (tracking)
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: tracking
: 27565 (view as bug list)
Depends on: 19385 17160 27387 27398 27691
Blocks: tracking gender
  Show dependency treegraph
 
Reported: 2011-03-15 01:45 UTC by Mark A. Hershberger
Modified: 2012-09-19 18:06 UTC (History)
8 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Mark A. Hershberger 2011-03-15 01:45:08 UTC
This bug serves as a TODO list/tracking bug for the deployment of Gender USER namespaces for all relevant wikis.
Comment 1 MZMcBride 2011-03-24 22:25:18 UTC
Some of the dependencies of this bug don't seem to relate to namespaces (or the User namespace, if you prefer) at all. Is this a generic bug about gender issues or is it specific to namespace issues?
Comment 2 Mark A. Hershberger 2011-03-25 01:22:50 UTC
(In reply to comment #1)
> Some of the dependencies of this bug don't seem to relate to namespaces (or the
> User namespace, if you prefer) at all. Is this a generic bug about gender
> issues or is it specific to namespace issues?

You're right.  Tried to clean up the dependencies.
Comment 3 Niklas Laxström 2011-04-02 19:50:41 UTC
24156 doesn't block this.
Comment 4 Krinkle 2011-05-21 10:33:12 UTC
Removing bug 28425 blocker. This is not a MediaWiki bug.

Blocking bug 29068  instead.
Comment 5 Sam Reed (reedy) 2011-05-23 19:19:26 UTC
*** Bug 27565 has been marked as a duplicate of this bug. ***
Comment 6 Niklas Laxström 2011-10-12 14:45:08 UTC
It is not clear what needs to be done so that this bugs can be closed.
Comment 7 Rob Lanphier 2011-12-17 18:49:28 UTC
Looks done to me.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links