Last modified: 2014-07-13 22:12:41 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 67944 - notification-user-rights-add doesn't use localised user group name
notification-user-rights-add doesn't use localised user group name
Status: RESOLVED DUPLICATE of bug 55338
Product: MediaWiki extensions
Classification: Unclassified
Echo (Other open bugs)
master
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
https://translatewiki.net/wiki/Thread...
: i18n
Depends on:
Blocks: messages
  Show dependency treegraph
 
Reported: 2014-07-13 09:32 UTC by Nemo
Modified: 2014-07-13 22:12 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Nemo 2014-07-13 09:32:45 UTC
Reported by Hangsna on https://translatewiki.net/wiki/Thread:Support/About_MediaWiki:Notification-user-rights-add/sv : the message should do like (in the example) logentry-rights-rights which calls group-bureaucrat-member.
Comment 1 Kunal Mehta (Legoktm) 2014-07-13 22:12:41 UTC

*** This bug has been marked as a duplicate of bug 55338 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links