Last modified: 2014-07-05 07:48:39 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 67484 - tooltip with message 'revreview-failed' contains plain html
tooltip with message 'revreview-failed' contains plain html
Status: RESOLVED DUPLICATE of bug 67023
Product: MediaWiki extensions
Classification: Unclassified
FlaggedRevs (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
https://de.wikipedia.org/w/index.php?...
:
Depends on:
Blocks: messages
  Show dependency treegraph
 
Reported: 2014-07-03 17:49 UTC by Umherirrender
Modified: 2014-07-05 07:48 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Umherirrender 2014-07-03 17:49:46 UTC
A user on de.wp reports that a tooltip on a review page shows html markup:

<p><b>Diese Version konnte nicht
markiert werden.</b> </p><p>Jemand
hat bereits diese Version akzeptiert
oder verworfen während du sie gelesen
hast.</p>

The messages are 'revreview-failed', which contains the bold, and 'review conflict oldid'.
Comment 1 Michael M. 2014-07-05 07:48:39 UTC

*** This bug has been marked as a duplicate of bug 67023 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links