Last modified: 2014-09-20 21:12:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 66773 - Arrow with mw-icon-arrow-collapsed points the wrong way in RTL wikis
Arrow with mw-icon-arrow-collapsed points the wrong way in RTL wikis
Status: RESOLVED DUPLICATE of bug 66091
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.24rc
All All
: High normal (vote)
: 1.24.0 release
Assigned To: Bartosz Dziewoński
: i18n
Depends on:
Blocks: rtl
  Show dependency treegraph
 
Reported: 2014-06-18 09:22 UTC by Amir E. Aharoni
Modified: 2014-09-20 21:12 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Amir E. Aharoni 2014-06-18 09:22:25 UTC
Arrow with mw-icon-arrow-collapsed points the wrong way in RTL wikis.

This probably happens because of bug 66091.
Comment 1 Amir E. Aharoni 2014-06-18 09:23:43 UTC
For an example, go to
https://he.wikipedia.org/w/index.php?title=ASCII&action=edit

Notice the indicators in the "templates used on this page" area.
Comment 2 Gerrit Notification Bot 2014-09-18 15:13:40 UTC
Change 161245 had a related patch set uploaded by Bartosz Dziewoński:
Fix CSSJanus flipping in LESS mixins and remove broken custom LESS functions

https://gerrit.wikimedia.org/r/161245
Comment 3 Bartosz Dziewoński 2014-09-18 15:16:09 UTC
Sorry it took so long. The fix is now available and should be applied within days (or weeks, top).
Comment 4 Gerrit Notification Bot 2014-09-20 20:59:38 UTC
Change 161751 had a related patch set uploaded by Krinkle:
Fix CSSJanus flipping in LESS mixins and remove broken custom LESS functions

https://gerrit.wikimedia.org/r/161751
Comment 5 Gerrit Notification Bot 2014-09-20 21:05:32 UTC
Change 161245 merged by jenkins-bot:
Fix CSSJanus flipping in LESS mixins and remove broken custom LESS functions

https://gerrit.wikimedia.org/r/161245
Comment 6 Gerrit Notification Bot 2014-09-20 21:07:07 UTC
Change 161751 merged by jenkins-bot:
Fix CSSJanus flipping in LESS mixins and remove broken custom LESS functions

https://gerrit.wikimedia.org/r/161751
Comment 7 Bartosz Dziewoński 2014-09-20 21:11:29 UTC

*** This bug has been marked as a duplicate of bug 66091 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links