Last modified: 2014-04-19 10:38:26 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 64124 - font-size in VisualEditor is smaller than view mode
font-size in VisualEditor is smaller than view mode
Status: RESOLVED DUPLICATE of bug 63985
Product: VisualEditor
Classification: Unclassified
General (Other open bugs)
unspecified
All All
: Unprioritized normal
: ---
Assigned To: Editing team bugs – take if you're interested!
:
Depends on:
Blocks: typography-refresh
  Show dependency treegraph
 
Reported: 2014-04-19 05:25 UTC by Liangent
Modified: 2014-04-19 10:38 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Liangent 2014-04-19 05:25:16 UTC
It seems typography refresh enlarged body font size but VE didn't follow this change.
Comment 1 Erwin Dokter 2014-04-19 10:38:26 UTC

*** This bug has been marked as a duplicate of bug 63985 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links