Last modified: 2014-10-19 18:37:03 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 63882 - [upstream] arrows in MathJax menus point the wrong way in RTL
[upstream] arrows in MathJax menus point the wrong way in RTL
Status: RESOLVED DUPLICATE of bug 70207
Product: MediaWiki extensions
Classification: Unclassified
Math (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: upstream
Depends on:
Blocks: rtl make-mathjax-default
  Show dependency treegraph
 
Reported: 2014-04-13 16:21 UTC by Amir E. Aharoni
Modified: 2014-10-19 18:37 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Amir E. Aharoni 2014-04-13 16:21:25 UTC
Arrows in MathJax menus point the wrong way in RTL wikis.

This is an upstream issue. It appears to be resolved upstream:
https://github.com/mathjax/MathJax/issues/777

This is just for tracking the inclusion of the fix in the MediaWiki version.
Comment 1 physikerwelt 2014-10-19 18:37:03 UTC
It has been fixed and is part of MathJax 2.4. So switching to MathJax 2.4 will solve the problem which is reported as Bug 70207.

*** This bug has been marked as a duplicate of bug 70207 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links