Last modified: 2014-04-09 06:20:48 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 57286 - [Regression] Typography refresh narrows sidebar cutting off logo
[Regression] Typography refresh narrows sidebar cutting off logo
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.23.0
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: code-update-regression, design
Depends on:
Blocks: typography-refresh
  Show dependency treegraph
 
Reported: 2013-11-20 07:42 UTC by Krinkle
Modified: 2014-04-09 06:20 UTC (History)
6 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screenshot of problem after enabling the feature on plain Vector page in Chrome (236.90 KB, image/png)
2013-11-20 07:42 UTC, Krinkle
Details
Screenshot of non-typorefresh view on the same environment (236.90 KB, image/png)
2013-11-20 07:43 UTC, Krinkle
Details
Screenshot of problem after enabling the feature on plain Vector page in Chrome (232.00 KB, image/png)
2013-11-20 07:46 UTC, Krinkle
Details

Description Krinkle 2013-11-20 07:42:13 UTC
Created attachment 13845 [details]
Screenshot of problem after enabling the feature on plain Vector page in Chrome
Comment 1 Krinkle 2013-11-20 07:43:09 UTC
Created attachment 13846 [details]
Screenshot of non-typorefresh view on the same environment
Comment 2 Krinkle 2013-11-20 07:46:59 UTC
Created attachment 13847 [details]
Screenshot of problem after enabling the feature on plain Vector page in Chrome
Comment 3 Quiddity 2013-12-01 18:13:20 UTC
There are different problems at various window sizes:
If the window is more than ~985px then it looks like this: http://i.imgur.com/UaXmuF5.png
otherwise it looks like this: http://i.imgur.com/QQwnCbF.png

More details (and examples) at https://www.mediawiki.org/wiki/Talk:Typography_Update#Logo_gets_clipped
Comment 4 Steven Walling 2014-04-09 06:20:48 UTC
Sidebar width is no longer altered. The beta feature is removed and the version in core did not retain this change.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links