Last modified: 2013-06-28 08:33:30 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 49515 - IME fails to re enable by keyboard shortcut
IME fails to re enable by keyboard shortcut
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UniversalLanguageSelector (Other open bugs)
master
All All
: High major with 1 vote (vote)
: ---
Assigned To: Santhosh Thottingal
: upstream
: 50348 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 07:08 UTC by vssun
Modified: 2013-06-28 08:33 UTC (History)
9 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description vssun 2013-06-13 07:08:19 UTC
Sometimes, the Input method editor fails re-enable by pressing the keyboard shortcut (ctrl+m), after disabling it by the same key. But mouse selection works perfectly.
Comment 1 Siebrand Mazeland 2013-06-13 07:16:51 UTC
This is hard to confirm. Please try to provide additional details like: operating system an version, browser and version, specific fields this happens in, reported JavaScript errors if any, etc.
Comment 2 vssun 2013-06-13 16:26:28 UTC
Last time I experienced this problem with Windows 7/Firefox. And this problem appeared in the main Edit box of a page.
Comment 3 Andre Klapper 2013-06-13 23:31:27 UTC
Please provide the exact Firefox version and a link to a specific page, if possible. 
For general info, also see https://www.mediawiki.org/wiki/How_to_report_a_bug
Comment 4 praveenp 2013-06-14 01:47:45 UTC
To me, another form of this bug occasionally happens. In a new browser window, IME often fails to get enabled by keyboard shortcut. Once I enable it using mouse (sometimes it took some 5 to 10 sec delay to get enabled), it can switch input methods with keyboard shortcut.

OS - Linux Mint Maya
Browser - Firefox 19.0.2
Sites: translation interface on translatewiki.net, various pages on ml.wikipedia.org
Comment 5 vssun 2013-06-14 09:19:17 UTC
Firefox 19.0.2
Comment 6 Siebrand Mazeland 2013-06-14 12:15:49 UTC
Niklas thinks he has a way to reproduce it, at least he said so on the team chat. Hope he'll add it here.
Comment 7 Niklas Laxström 2013-06-14 12:50:04 UTC
"Can you test this: select system keyboard, reload the page, focus search and press ctrl+m"
Comment 8 vssun 2013-06-17 09:45:11 UTC
Problem persists with Firefox 21.
Comment 9 vssun 2013-06-17 09:48:04 UTC
As this extension replaced a good working Naarayam extension, changing its importance to high.
Comment 10 Santhosh Thottingal 2013-06-25 10:52:24 UTC
Upstream bug https://github.com/wikimedia/jquery.ime/issues/188
Comment 11 Gerrit Notification Bot 2013-06-25 11:51:20 UTC
Related URL: https://gerrit.wikimedia.org/r/70408 (Gerrit Change I8ebd5bc4857285eb29d0ec6741cc6953ac187722)
Comment 12 Santhosh Thottingal 2013-06-26 05:55:12 UTC
Patch merged
Comment 13 Siebrand Mazeland 2013-06-28 08:33:30 UTC
*** Bug 50348 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links