Last modified: 2013-05-15 17:31:39 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 48017 - VisualEditor: In RTL, the "Edit" tab appears down-tab (to the left) rather than up-tab (to the right) of "Edit source"
VisualEditor: In RTL, the "Edit" tab appears down-tab (to the left) rather th...
Status: RESOLVED FIXED
Product: VisualEditor
Classification: Unclassified
MediaWiki integration (Other open bugs)
unspecified
All All
: High minor
: VE-deploy-2013-05-13
Assigned To: Roan Kattouw
:
: 47684 (view as bug list)
Depends on: 46947
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-02 20:49 UTC by James Forrester
Modified: 2013-05-15 17:31 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description James Forrester 2013-05-02 20:49:27 UTC
The order should be Edit then Edit tab. Looks like a hard-coded left somewhere?
Comment 1 Bartosz Dziewoński 2013-05-02 20:52:36 UTC
This is caused by bug 46947 – the HTML order of tabs is reversed, then reversed again in the CSS...
Comment 2 Gerrit Notification Bot 2013-05-10 18:35:08 UTC
Related URL: https://gerrit.wikimedia.org/r/63153 (Gerrit Change Ie1214b08450aefed893739a2b862cb1e9b23a2ef)
Comment 3 James Forrester 2013-05-11 00:32:08 UTC
Merged into master.
Comment 4 James Forrester 2013-05-15 17:31:39 UTC
*** Bug 47684 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links