Last modified: 2013-07-23 21:33:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 47792 - Use separate email placeholder message when creating an account for someone else
Use separate email placeholder message when creating an account for someone else
Status: RESOLVED DUPLICATE of bug 43172
Product: MediaWiki
Classification: Unclassified
User login and signup (Other open bugs)
1.22.0
All All
: Normal enhancement (vote)
: ---
Assigned To: spage
:
Depends on:
Blocks: messages
  Show dependency treegraph
 
Reported: 2013-04-28 16:59 UTC by Raimond Spekking
Modified: 2013-07-23 21:33 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Raimond Spekking 2013-04-28 16:59:41 UTC
Placeholder message 'Createacct-email-ph' says: "Enter your email address"

This is misleading in case of creating an account with the option "Use a temporary random password and send it to the email address specified below"

Usually this is done on behalf of other users. You have to enter the email address of this user, not your own email address.

Suggestion: Rephrase message to "Enter email address" or use a separate placeholder message in case the option is clicked.
Comment 1 Steven Walling 2013-04-29 02:26:25 UTC
(In reply to comment #0)
> Placeholder message 'Createacct-email-ph' says: "Enter your email address"
> 
> This is misleading in case of creating an account with the option "Use a
> temporary random password and send it to the email address specified below"
> 
> Usually this is done on behalf of other users. You have to enter the email
> address of this user, not your own email address.
> 
> Suggestion: Rephrase message to "Enter email address" or use a separate
> placeholder message in case the option is clicked.

Good call. This is one of a couple enhancements we'll make for account creators.
Comment 2 Gerrit Notification Bot 2013-05-31 01:50:18 UTC
Related URL: https://gerrit.wikimedia.org/r/66193 (Gerrit Change I1b8634c62bbc78a9e471de895a4553d9027e6b7f)
Comment 3 Matthew Flaschen 2013-05-31 01:55:35 UTC
We should probably split it.  See also bug 47686 (already linked).
Comment 4 Gerrit Notification Bot 2013-07-09 21:44:36 UTC
Change 72841 had a related patch set uploaded by Spage:
Form improvements when creating another's account

https://gerrit.wikimedia.org/r/72841
Comment 5 Gerrit Notification Bot 2013-07-18 05:29:17 UTC
Change 72841 merged by jenkins-bot:
Form improvements when creating another's account

https://gerrit.wikimedia.org/r/72841
Comment 6 Alex Monk 2013-07-21 16:21:56 UTC

*** This bug has been marked as a duplicate of bug 43172 ***
Comment 7 Gerrit Notification Bot 2013-07-23 21:33:25 UTC
Change 66193 abandoned by Spage:
(bug 47792) Fixed message for creations by email

Reason:
I00e0d21d63bf32ad691ea3a27523298478e2d45c was merged, so this is obsolete. Again thanks Hazard-SJ.

https://gerrit.wikimedia.org/r/66193

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links