Last modified: 2013-04-22 22:29:03 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 44672 - Retina support
Retina support
Status: RESOLVED DUPLICATE of bug 3840
Product: MediaWiki extensions
Classification: Unclassified
Math (Other open bugs)
master
All All
: Low enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-05 11:49 UTC by DaSch
Modified: 2013-04-22 22:29 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description DaSch 2013-02-05 11:49:44 UTC
I hope this isn't that complicated to add retina support to this extension. It's a bit ugly to see the results between every thing else very pretty on retina display.
Comment 1 Brion Vibber 2013-04-22 22:29:03 UTC
Duping this to bug 3840.

We've done some work on integrating MathJax for client-side rendering, but there's enough compatibility issues that we might reconsider server-side scaling of the output (bug 32696) which we might want to reopen.

*** This bug has been marked as a duplicate of bug 3840 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links