Last modified: 2013-05-06 14:33:00 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 44211 - Y U NO USE APC?
Y U NO USE APC?
Status: RESOLVED DUPLICATE of bug 34236
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
unspecified
All All
: Low enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: documentation
  Show dependency treegraph
 
Reported: 2013-01-21 16:36 UTC by Sam Reed (reedy)
Modified: 2013-05-06 14:33 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Sam Reed (reedy) 2013-01-21 16:36:14 UTC
We should make the installer prominently tell users to install/enable APC if they haven't already

Generally quite a small amount of work for quite a lot of gain
Comment 1 Phillip Patriakeas 2013-01-21 18:14:22 UTC
Not that I'm the target audience here or anything, but... APC?
Comment 2 Sam Reed (reedy) 2013-01-21 18:19:52 UTC
(In reply to comment #1)
> Not that I'm the target audience here or anything, but... APC?

http://php.net/manual/en/book.apc.php
Comment 3 Phillip Patriakeas 2013-01-21 18:47:41 UTC
(In reply to comment #2)
> (In reply to comment #1)
> > Not that I'm the target audience here or anything, but... APC?
> 
> http://php.net/manual/en/book.apc.php

Thanks. =)
Comment 4 Andre Klapper 2013-05-06 14:33:00 UTC

*** This bug has been marked as a duplicate of bug 34236 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links