Last modified: 2014-04-12 03:15:21 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 44195 - wikieditor-toolbar-help-content-*-result: Unknown operation "ns"
wikieditor-toolbar-help-content-*-result: Unknown operation "ns"
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
WikiEditor (Other open bugs)
unspecified
All All
: Low normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: easy, i18n
Depends on:
Blocks: messages
  Show dependency treegraph
 
Reported: 2013-01-21 02:18 UTC by Danny B.
Modified: 2014-04-12 03:15 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Error screenshot (10.75 KB, image/png)
2013-01-21 02:18 UTC, Danny B.
Details

Description Danny B. 2013-01-21 02:18:42 UTC
Created attachment 11656 [details]
Error screenshot

Please see the attached screenshot and change the summary to be more descriptive. I don't have any idea now how to describe it there.

Spotted on cswiki with cs language user interface.
Comment 1 Jason Quinn 2013-04-22 03:43:31 UTC
This is likely a duplicate of Bug 42107
Comment 2 Nemo 2013-11-19 12:36:01 UTC
Adding many blockers of bug 38638 to the list of "easy" bugs, to mark them as candidates for [[mw:Google Code-in]] tasks (gci2013). If you think this bug is not suitable, remove the keyword.
Comment 3 Derk-Jan Hartman 2014-04-07 15:59:51 UTC
@Danny, does this still occur, now that bug 42107 was fixed ?
Comment 4 Jason Quinn 2014-04-12 03:15:21 UTC
I just checked the CS Wikipedia and got

      Uživatelské jméno 23. 6. 2009, 10:43 (UTC)

and

      Uživatelské jméno

for the help messages rather than the error strings in the screenshot. I'm going to mark it as resolved and fixed.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links