Last modified: 2012-11-30 21:38:35 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 42589 - Create a Special:MySkin.js and Special:MySkin.css which redirect to the user's skin Javascript and CSS pages
Create a Special:MySkin.js and Special:MySkin.css which redirect to the user'...
Status: RESOLVED DUPLICATE of bug 6908
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.21.x
All All
: Unprioritized enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-30 21:34 UTC by Matthew Bowker
Modified: 2012-11-30 21:38 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Matthew Bowker 2012-11-30 21:34:05 UTC
This is mostly a convenience thing, but Special:MySkin.js and Special:MySkin.css should link to the user's current skin javascript and CSS files.
Comment 1 Sam Reed (reedy) 2012-11-30 21:38:20 UTC

*** This bug has been marked as a duplicate of bug 22971 ***
Comment 2 Sam Reed (reedy) 2012-11-30 21:38:35 UTC

*** This bug has been marked as a duplicate of bug 6908 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links