Last modified: 2012-11-30 21:38:20 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22971 - Add Special:MySkin.css/js
Add Special:MySkin.css/js
Status: RESOLVED DUPLICATE of bug 6908
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-27 04:35 UTC by merl
Modified: 2012-11-30 21:38 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description merl 2010-03-27 04:35:19 UTC
At the moment in all help texts we are writing 
"add 'ABC' to your monobook.js" and are linking the word 'monobook.js' to Special:MyPage/monobook.js. A sentence later we are explaining "if you are using another skin ...".
Many people are asking how they can check which skin they are using to get the correct title. It would be much easier if we could write "add to your skin file" and having a direkt link to it - no matter which skin a user is using.

So adding two new special pages "Special:MySkin.js"/"Special:MySkin.css" linking to the user skin files would be very helpful.
Comment 1 Alexandre Emsenhuber [IAlex] 2010-03-27 07:16:57 UTC

*** This bug has been marked as a duplicate of bug 6908 ***
Comment 2 Sam Reed (reedy) 2012-11-30 21:38:20 UTC
*** Bug 42589 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links