Last modified: 2012-11-08 16:54:31 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 41897 - Narayam is not working with HotCat
Narayam is not working with HotCat
Status: RESOLVED DUPLICATE of bug 41766
Product: MediaWiki extensions
Classification: Unclassified
Narayam (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 40760
  Show dependency treegraph
 
Reported: 2012-11-08 16:35 UTC by Nasir Khan Saikat
Modified: 2012-11-08 16:54 UTC (History)
9 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Nasir Khan Saikat 2012-11-08 16:35:15 UTC
Narayan keyboard is not working in the HotCat Gadget's input field of Bengali Wiki projects. The layout change shortcut can not change the default layout. 

We assume that after the last update this extension is not functioning properly, but previously it was ok. 

When we discussed this issue in our Village Pump other users mentioned that they are facing the same problem [1]. 

[1] - http://bn.wikipedia.org/wiki/WP:VP#narayam-hotcat-issue
Comment 1 Andre Klapper 2012-11-08 16:54:31 UTC
Hi Nasir. Thanks for taking the time to report this!
This particular problem has already been reported into our bug tracking system, but please feel free to report any further issues you find.

*** This bug has been marked as a duplicate of bug 41766 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links