Last modified: 2012-12-04 11:45:36 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 41766 - Narayam is not working with hotcat, reftoolbar etc.
Narayam is not working with hotcat, reftoolbar etc.
Status: VERIFIED FIXED
Product: MediaWiki extensions
Classification: Unclassified
Narayam (Other open bugs)
unspecified
All All
: Normal normal with 4 votes (vote)
: ---
Assigned To: Ershad K
: i18n
: 41809 41897 (view as bug list)
Depends on:
Blocks: 40760
  Show dependency treegraph
 
Reported: 2012-11-04 14:24 UTC by vssun
Modified: 2012-12-04 11:45 UTC (History)
13 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description vssun 2012-11-04 14:24:09 UTC
Earlier, Narayam was supporting text input boxes for hotcat and reftoolbar gadgets for wikipedia. This is not working at present.

Tested with ml.wikipedia and ml.wiktionary of WMF.
Comment 1 Andre Klapper 2012-11-04 16:44:01 UTC
sunil: Is there an exact testpage / could you provide steps to reproduce? 
Why do you think that it "crashed"? Do you refer to a software crash here, or do you just mean that it is not working?
Comment 2 vssun 2012-11-04 17:21:41 UTC
It is not at all working on text input boxes of hotcat and reftoolbar. You may choose a better subjectline if it is confusing.

I choosed the word "crash" because it was working well earlier.
Comment 3 Srikanth Logic 2012-11-04 17:23:29 UTC
Tested on ml.wikipedia, other Narayam enabled projects. It doesn't crash, it
doesn't seem to work at all. Control-M closes the HotCat text field as opposed
to enabling / disabling Narayam when trying to add a new category using HotCat
Comment 4 Srikanth Logic 2012-11-05 06:26:14 UTC
Narayam does not work on UploadWizard textboxes and possibly more places.
Comment 5 Srikanth Logic 2012-11-06 09:50:47 UTC
*** Bug 41809 has been marked as a duplicate of this bug. ***
Comment 6 Andre Klapper 2012-11-08 16:54:31 UTC
*** Bug 41897 has been marked as a duplicate of this bug. ***
Comment 7 Andre Klapper 2012-11-21 14:15:29 UTC
Siebrand: Is an I18N developer looking at this problem?
Comment 8 Siebrand Mazeland 2012-11-21 14:55:00 UTC
(In reply to comment #7)
> Siebrand: Is an I18N developer looking at this problem?

No.
Comment 9 vssun 2012-11-21 16:12:32 UTC
How this became an enhancement? This feature was available earlier.
Comment 10 praveenp 2012-11-27 17:39:38 UTC
(In reply to comment #8)
> (In reply to comment #7)
> > Siebrand: Is an I18N developer looking at this problem?
> 
> No.

Did you drop Narayam support?

(This is surely not an enhancement so resetting priority to Normal)
Comment 11 praveenp 2012-12-01 00:34:09 UTC
Doesn't work in Upload Wizard fields also. Please revert any update cause this.
Comment 12 Nasir Khan Saikat 2012-12-01 12:50:55 UTC
Along with these it doesn't work in the "Add link" option from the standard edit toolbar.

I think it is not working in each of the fields which was created by JavaScripts.
Comment 13 Santhosh Thottingal 2012-12-03 05:01:17 UTC
Updated patch iin gerrit I1d4133d3
Comment 14 Siebrand Mazeland 2012-12-03 08:50:48 UTC
Patch set 36381 merged.
Comment 15 Nemo 2012-12-04 09:29:53 UTC
Deployed by Niklas a minute ago, tested on ml.wikt with ref toolbar, verified working.
Comment 16 vssun 2012-12-04 11:45:36 UTC
Thanks

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links