Last modified: 2014-10-03 11:26:49 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 41254 - Bullet points in PDF collection sometimes shown on wrong side for RTL text
Bullet points in PDF collection sometimes shown on wrong side for RTL text
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
Collection (Other open bugs)
unspecified
All All
: Low normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: i18n
Depends on:
Blocks: rtl 31552
  Show dependency treegraph
 
Reported: 2012-10-21 09:13 UTC by reza1615
Modified: 2014-10-03 11:26 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Example PDF with wrong bullet points (82.05 KB, application/pdf)
2013-02-07 08:37 UTC, Andre Klapper
Details

Description reza1615 2012-10-21 09:13:58 UTC
Hi,
PDF collection has problem with * in this test case
http://fa.wikipedia.org/wiki/%DA%A9%D8%A7%D8%B1%D8%A8%D8%B1:1234jananeh/test
I don't know why it has problem with some lines!
Comment 1 Andre Klapper 2013-02-07 08:37:59 UTC
Created attachment 11744 [details]
Example PDF with wrong bullet points

reza1615: With * you mean bullet points? (* can have many meanings...).
If so, I can reproduce (see attachment).
Comment 2 reza1615 2013-02-07 09:29:09 UTC
Yes! I mean bullet points because in media wiki we use * for bullet points.
Comment 3 Marcin Cieślak 2014-09-01 09:24:04 UTC

*** This bug has been marked as a duplicate of bug 37640 ***
Comment 4 reza1615 2014-10-03 04:04:47 UTC
Thanks for new version
Comment 5 Andre Klapper 2014-10-03 08:06:13 UTC
rez1615: Please do state explicitly what you have retested a bug report and if the new OCG setup works for you and does not expose the problem anymore. 
"Thanks for new version" is a bit too interpretable and reading this comment in one year, people won't understand what "new version" you meant. Thanks :)
Comment 6 reza1615 2014-10-03 08:09:00 UTC
If you check I was bug reporter and in most of the bugs which are tages the only editor was me!

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links