Last modified: 2012-01-26 15:46:33 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 33780 - Textboxes now unbearably narrow in text browsers
Textboxes now unbearably narrow in text browsers
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
1.20.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://emacs-w3m.namazu.org/ml/msg116...
: accessibility
Depends on:
Blocks: 24430
  Show dependency treegraph
 
Reported: 2012-01-18 03:01 UTC by Dan Jacobson
Modified: 2012-01-26 15:46 UTC (History)
2 users (show)

See Also:
Web browser: Other
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Dan Jacobson 2012-01-18 03:01:10 UTC
Please see the report in the above URL. Maybe related to a change caused by Bug 24430.
Comment 1 Chad H. 2012-01-26 15:46:33 UTC
Fixed by the reversion of bug 24430 in r110007-r110010.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links