Last modified: 2012-07-28 17:48:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26927 - Implement functionality to display name of "User" namespace according to GENDER defined on preferences
Implement functionality to display name of "User" namespace according to GEND...
Status: RESOLVED DUPLICATE of bug 17160
Product: MediaWiki
Classification: Unclassified
Internationalization (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://translatewiki.net/wiki/Talk:Ge...
:
Depends on:
Blocks: gender
  Show dependency treegraph
 
Reported: 2011-01-25 10:27 UTC by Helder
Modified: 2012-07-28 17:48 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Helder 2011-01-25 10:27:38 UTC
I'm creating this bug to track the feature which was discussed on translatewiki.net (see above URL), where it was suggested that when visiting a user page, we should be able to see the namespace name corresponding to the gender of the User. E.g.:
* pt: Utilizador / Utilizadora
* pt-br: Usuário / Usuária
* fr: Utilisateur / Utilisatrice / Utilisateur
* ...
Comment 1 Guillaume Paumier 2011-01-25 11:12:34 UTC

*** This bug has been marked as a duplicate of bug 17160 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links