Last modified: 2011-02-08 22:01:43 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26815 - Size of the editing window does not change according to the changed preference value
Size of the editing window does not change according to the changed preferenc...
Status: RESOLVED DUPLICATE of bug 24430
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
1.18.x
PC Windows XP
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-20 11:03 UTC by Nadeesha
Modified: 2011-02-08 22:01 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki editor preference (144.16 KB, image/jpeg)
2011-01-20 11:03 UTC, Nadeesha
Details
Editor window size after preferences saved (140.56 KB, image/jpeg)
2011-01-20 11:04 UTC, Nadeesha
Details

Description Nadeesha 2011-01-20 11:03:26 UTC
Created attachment 8007 [details]
Wiki editor preference

Steps to reproduce
1. Logged in user navigates to 'My preferences'-> 'Editing'
2. Change the 'Columns' and 'Rows' values. (eg. 4 for both fields)
3. Click on the 'Save' button.
4. Open a page in edit mode.
5. Observe the editor window size.

Actual result:
Editor window does not change the size according to the 'Column' size.  Its only changes according to the 'Rows' value.
Comment 1 Nadeesha 2011-01-20 11:04:20 UTC
Created attachment 8008 [details]
Editor window size after preferences saved
Comment 2 Lejonel 2011-02-06 19:15:10 UTC

*** This bug has been marked as a duplicate of bug 24430 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links