Last modified: 2013-06-18 16:37:03 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 25440 - Special:ContributionHistory needs an API
Special:ContributionHistory needs an API
Status: RESOLVED WONTFIX
Product: MediaWiki extensions
Classification: Unclassified
ContributionReporting (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Arthur Richards
http://wikimediafoundation.org/wiki/S...
:
Depends on: 46699
Blocks: noncoreapi
  Show dependency treegraph
 
Reported: 2010-10-06 22:52 UTC by MZMcBride
Modified: 2013-06-18 16:37 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description MZMcBride 2010-10-06 22:52:14 UTC
In order to facilitate easy extraction (for IRC notifications, etc.), http://wikimediafoundation.org/wiki/Special:ContributionHistory/en should have an API.
Comment 1 Sam Reed (reedy) 2010-11-21 01:21:55 UTC
*** Bug 26026 has been marked as a duplicate of this bug. ***
Comment 2 Sam Reed (reedy) 2010-11-21 01:24:28 UTC
Tomasz, how useful/important would you rate this?
Comment 3 MZMcBride 2011-02-08 23:58:29 UTC
Re-opening this. For an explanation, see my comment at bug 26026 comment 6.
Comment 4 Tomasz Finc 2011-06-23 23:18:40 UTC
Assigning to this years tech lead.
Comment 5 Arthur Richards 2011-09-08 18:56:55 UTC
ContributionHistory is no longer used.  Marking wontfix.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links