Last modified: 2010-05-19 04:54:13 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23587 - Increase default thumbnail size on simplewiki
Increase default thumbnail size on simplewiki
Status: RESOLVED DUPLICATE of bug 21117
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 23:22 UTC by Juliancolton2
Modified: 2010-05-19 04:54 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Juliancolton2 2010-05-18 23:22:53 UTC
Following a week-long local discussion and straw poll (http://simple.wikipedia.org/w/index.php?title=Wikipedia:Simple_talk&oldid=2204711#Image_size), consensus is in favor of increasing the default image thumbnail size on the Simple English Wikipedia from 180 pixels to 225 pixels. In the interest of disclosure, I am filing this bug as the proposer of the change. Thanks!
Comment 1 Guillaume Paumier 2010-05-18 23:26:27 UTC
Do you really need 225px? 220px seems to be the new default we're deploying on en.wikipedia and Commons (see bug 21117), and it would be nice if all projects had the same default thumb size.
Comment 2 Juliancolton2 2010-05-18 23:28:29 UTC
Sorry, I wasn't aware of that. 220 would be fine as far as I'm concerned.
Comment 3 JeLuF 2010-05-19 04:54:13 UTC

*** This bug has been marked as a duplicate of bug 21117 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links