Last modified: 2012-04-19 21:43:35 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22575 - Navigable TOC : Headings remove line break after preview if the headings do not have space in between
Navigable TOC : Headings remove line break after preview if the headings do n...
Status: CLOSED DUPLICATE of bug 22570
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-02-18 10:46 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-02-18_Headings.pdf (41.90 KB, application/pdf)
2010-02-18 10:46 UTC, Calcey QA
Details
Wiki_2010-02-18_Headings_safari.pdf (16.69 KB, application/pdf)
2010-02-18 11:25 UTC, Calcey QA
Details
Wiki_2010-02-18_Headings_someother.pdf (92.96 KB, application/pdf)
2010-02-18 11:36 UTC, Calcey QA
Details

Description Calcey QA 2010-02-18 10:46:15 UTC
Created attachment 7150 [details]
Wiki_2010-02-18_Headings.pdf

Reporting against Babaco version : r62665
Reporting against Babaco link : http://prototype.wikimedia.org/en.wikipedia.org/Main_Page

Steps to Reproduce ::

1) Add two headings together [H1 and H2] and one heading[H3] after few lines
2) Click on show preview
<< The line break between H1 and H2 removed>>

Expected Outcome::
The formatting should not be changed on data preview

Test Environment::
All
Comment 1 Calcey QA 2010-02-18 11:25:24 UTC
Created attachment 7151 [details]
Wiki_2010-02-18_Headings_safari.pdf

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Safari/530.17

Add one heading
Press enter
move to the next line
Add another heading
<<The new heading get disappear but show in the NTOC for few seconds and then it also disappear>>
Comment 2 Calcey QA 2010-02-18 11:34:12 UTC
(In reply to comment #0)
> Created an attachment (id=7150) [details]
> Wiki_2010-02-18_Headings.pdf
> 
> Reporting against Babaco version : r62665
> Reporting against Babaco link :
> http://prototype.wikimedia.org/en.wikipedia.org/Main_Page
> 
> Steps to Reproduce ::
> 
> 1) Add two headings together [H1 and H2] and one heading[H3] after few lines
> 2) Click on show preview
> << The line break between H1 and H2 removed>>
> 
> Expected Outcome::
> The formatting should not be changed on data preview
> 
> Test Environment::
> All

Environments tested :
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.89 Safari/532.5

Opera/9.80 (Windows NT 6.1; U; en) Presto/2.2.15 Version/10.00
Comment 3 Calcey QA 2010-02-18 11:36:35 UTC
Created attachment 7152 [details]
Wiki_2010-02-18_Headings_someother.pdf

For the following environments the headings add shows a different behavior.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.89 Safari/532.5

Opera/9.80 (Windows NT 5.1; U; en) Presto/2.2.15 Version/10.00

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/530.19.2 (KHTML, like Gecko) Version/4.0.2 Safari/530.19.1
Comment 4 Roan Kattouw 2010-02-19 09:58:15 UTC

*** This bug has been marked as a duplicate of bug 22570 ***
Comment 5 Calcey QA 2010-02-24 06:15:04 UTC
Closing as per comment 4

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links