Last modified: 2012-04-19 21:43:14 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22562 - Toolbar : Beta version tool bar shown before enter to Try Beta
Toolbar : Beta version tool bar shown before enter to Try Beta
Status: CLOSED INVALID
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
: 22571 (view as bug list)
Depends on:
Blocks: 24493 36111
  Show dependency treegraph
 
Reported: 2010-02-17 08:36 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-02-17_Sinhala_Toolbar.pdf (96.93 KB, application/pdf)
2010-02-17 08:36 UTC, Calcey QA
Details

Description Calcey QA 2010-02-17 08:36:39 UTC
Created attachment 7136 [details]
Wiki_2010-02-17_Sinhala_Toolbar.pdf

Reporting against Babaco link : http://prototype.wikimedia.org/si.wikipedia.org

Steps to Reproduce ::

1) Open Sinhala wiki
2) Edit a random page without login
<<Beta version toolbar in display>>

Expected Outcome::
Should not show beta version when user not login to the system

Test Environment::
All
Comment 1 Roan Kattouw 2010-02-17 20:45:47 UTC
This is expected behavior on http://prototype.wikimedia.org/si.wikipedia.org , please test against http://prototype.wikimedia.org/deployment-si
Comment 2 Calcey QA 2010-02-18 03:51:12 UTC
Checked http://prototype.wikimedia.org/deployment-si and it behave normally.
Comment 3 Calcey QA 2010-02-18 05:22:30 UTC
(In reply to comment #2)
> Checked http://prototype.wikimedia.org/deployment-si and it behave normally.

The limitation was not mentioned and therefore posted the bug. Closing as per comment 1
Comment 4 Roan Kattouw 2010-02-19 00:00:36 UTC
*** Bug 22571 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links