Last modified: 2012-04-19 21:43:12 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22571 - Toolbar : Users who not use the beta version can see the beta version features
Toolbar : Users who not use the beta version can see the beta version features
Status: CLOSED DUPLICATE of bug 22562
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 24493 36111
  Show dependency treegraph
 
Reported: 2010-02-18 05:05 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-02-18_Toolbar.pdf (88.03 KB, application/pdf)
2010-02-18 05:05 UTC, Calcey QA
Details

Description Calcey QA 2010-02-18 05:05:00 UTC
Created attachment 7142 [details]
Wiki_2010-02-18_Toolbar.pdf

Reporting against Babaco version : r62665
Reporting against Babaco link : http://prototype.wikimedia.org/en.wikipedia.org/Main_Page

Steps to Reproduce ::

1) Edit a page without using Beta version
<<Beta version environment is enabled for the users who are not using beta version>>

Expected Outcome::
Users who not use the beta version should not see the features

Test Environment::
All
Comment 1 Roan Kattouw 2010-02-19 00:00:36 UTC

*** This bug has been marked as a duplicate of bug 22562 ***
Comment 2 Calcey QA 2010-02-24 06:14:29 UTC
Closing as per comment 1

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links