Last modified: 2011-04-20 12:36:11 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22419 - Wrong message
Wrong message
Status: RESOLVED DUPLICATE of bug 14683
Product: MediaWiki
Classification: Unclassified
User login and signup (Other open bugs)
1.13.x
All All
: Low enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://wiki.openstreetmap.org/wiki/Sp...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-07 11:33 UTC by Liangent
Modified: 2011-04-20 12:36 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Liangent 2010-02-07 11:33:40 UTC
This is my experience on OSM wiki <http://wiki.openstreetmap.org/>:

Special:Userlogin ... Forgot password; requested a password reset
Special:Userlogin ... Got a new temporary password, logging in with it
Special:Userlogin ... "You logged in with a temporary e-mailed code. To finish logging in, you must set a new password here:"
Special:ResetPass ... The problem: the page looked like:

-------

Log in / create account
From OpenStreetMap
Jump to: navigation, search

Your password has been changed successfully! Now logging you in...
Login error: <in a red box>
Incorrect password entered. Please try again.

--------

Then a user login form was shown below. I input my password and logged in successfully.

Special:Userlogin ... You are now logged in to OpenStreetMap as "Liangent".
Comment 1 Happy-melon 2011-04-20 12:36:11 UTC

*** This bug has been marked as a duplicate of bug 14683 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links