Last modified: 2013-06-18 16:47:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21867 - Mobile should support wiktionary and other foundation wiki's
Mobile should support wiktionary and other foundation wiki's
Status: RESOLVED FIXED
Product: Wikimedia Mobile
Classification: Unclassified
Retired (Ruby) Gateway (Other open bugs)
.5
All All
: Normal enhancement (vote)
: ---
Assigned To: Patrick Reilly
http://pl.wiktionary.org/wiki/Wikis%C...
:
: 22604 (view as bug list)
Depends on: 25558
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-16 15:55 UTC by Leinad
Modified: 2013-06-18 16:47 UTC (History)
9 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Leinad 2009-12-16 15:55:43 UTC
Please start supporting mobile application for Wiktionary projects and set up mobile homepage for Polish Wiktionary: http://pl.wiktionary.org/wiki/Wikis%C5%82ownik:Mobilna_strona_g%C5%82%C3%B3wna
Comment 1 Harald Krichel 2010-01-28 15:12:58 UTC
Mobile for Wiktionary would be nice for all languages for Wiktionary is maybe the most useful application for smartphones.
Comment 2 neurocod 2010-02-15 09:31:01 UTC
Please provide also English and Russian mobile wiktionaries.
Additional reason: opportunity for developers to write electronic dictionary software, which will run locally and display mobile content, which is more appropriate for view-only dictionary software.

Or, to write view-only dictionaries, please provide a static html dump for wiktionary, like it was for wikipedia in 2008.
Comment 3 Derk-Jan Hartman 2010-02-24 16:24:31 UTC
*** Bug 22604 has been marked as a duplicate of this bug. ***
Comment 4 Derk-Jan Hartman 2010-02-26 20:28:12 UTC
This requires a new addition to the memcache key of course, and project tracking in the Server object...

We also have the problem that h2 collapsing might not be very useful icw wikiquote for instance... Not sure how we should tackle that.
Comment 5 Tomasz Finc 2011-05-10 20:20:16 UTC
The new rewritten web gateway will be useful not only for Wikipedia but also for the other Wikimedia projects like Wiktionary. Setting blocker on rewrite bug.
Comment 6 Tomasz Finc 2011-09-23 02:20:31 UTC
With MobileFrontend deployed you can now easily create a mobile version of your project. Information at http://meta.wikimedia.org/wiki/Mobile
Comment 7 Tomasz Finc 2011-09-23 02:20:41 UTC
With MobileFrontend deployed you can now easily create a mobile version of your project. Information at http://meta.wikimedia.org/wiki/Mobile

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links